The display unit type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
[ObsoleteAttribute("This property is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetUnitTypeId()` method instead.")]
public DisplayUnitType DisplayUnitType { get; } |
Visual Basic |
---|
<ObsoleteAttribute("This property is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetUnitTypeId()` method instead.")> _
Public ReadOnly Property DisplayUnitType As DisplayUnitType
Get |
Visual C++ |
---|
[ObsoleteAttribute(L"This property is deprecated in Revit 2021 and may be removed in a future version of Revit. Please use the `GetUnitTypeId()` method instead.")]
public:
property DisplayUnitType DisplayUnitType {
DisplayUnitType get ();
} |
Exceptions
See Also