The method clones the adjustment of one end of the AM on another AM, with respect to the one of the ends. One of the Analytical Model ends

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public void CloneAdjustment(
	AnalyticalModel source,
	int end
)
Visual Basic
Public Sub CloneAdjustment ( _
	source As AnalyticalModel, _
	end As Integer _
)
Visual C++
public:
void CloneAdjustment(
	AnalyticalModel^ source, 
	int end
)

Parameters

source
Type: Autodesk.Revit.DB.Structure..::..AnalyticalModel
end
Type: System..::..Int32

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException A non-optional argument was NULL

See Also