Gets the identifiers of all available specs.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public static IList<ForgeTypeId> GetAllSpecs() |
Visual Basic |
---|
Public Shared Function GetAllSpecs As IList(Of ForgeTypeId) |
Visual C++ |
---|
public: static IList<ForgeTypeId^>^ GetAllSpecs() |