The value of fitting annotation size.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public double FittingAnnotationSize { get; set; } |
Visual Basic |
---|
Public Property FittingAnnotationSize As Double Get Set |
Visual C++ |
---|
public: property double FittingAnnotationSize { double get (); void set (double value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The given value for fittingAnnotationSize must be no more than 30000 feet in absolute value. |