Sets the color applied to part of the pattern for a schedule with striped rows.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021
Syntax
C# |
---|
public void SetStripedRowsColor( StripedRowPattern index, Color color ) |
Visual Basic |
---|
Public Sub SetStripedRowsColor ( _ index As StripedRowPattern, _ color As Color _ ) |
Visual C++ |
---|
public: void SetStripedRowsColor( StripedRowPattern index, Color^ color ) |
Parameters
- index
- Type: Autodesk.Revit.DB..::..StripedRowPattern
The part of the striped row pattern.
- color
- Type: Autodesk.Revit.DB..::..Color
The color which will be used in striped row pattern.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |