Get all the Curve Loops of Path3d.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public CurveArrArray AllCurveLoops { get; }
Visual Basic
Public ReadOnly Property AllCurveLoops As CurveArrArray
	Get
Visual C++
public:
property CurveArrArray^ AllCurveLoops {
	CurveArrArray^ get ();
}

Remarks

Returns all the Curve Loops of Path3d.

See Also