Retrieve the element id of the element in a link instance that forms this boundary.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2016

Syntax

C#
public ElementId LinkElementId { get; }
Visual Basic
Public ReadOnly Property LinkElementId As ElementId
	Get
Visual C++
public:
property ElementId^ LinkElementId {
	ElementId^ get ();
}

See Also