The offset of stairs path to center line of stairs.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public double StairsPathOffset { get; set; } |
Visual Basic |
---|
Public Property StairsPathOffset As Double
Get
Set |
Visual C++ |
---|
public:
property double StairsPathOffset {
double get ();
void set (double value);
} |
Exceptions
Exception | Condition |
---|
Autodesk.Revit.Exceptions..::..ArgumentException |
When setting this property: The given value for stairsPathOffset is not finite
-or-
When setting this property: The stairsPathOffset is larger than half the width of the stairs.
|
See Also