Checks whether this DimensionType can have an ordinate dimension settings.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool CanHaveOrdinateDimensionSetting() |
Visual Basic |
---|
Public Function CanHaveOrdinateDimensionSetting As Boolean |
Visual C++ |
---|
public: bool CanHaveOrdinateDimensionSetting() |
Return Value
True when the DimensionType is linear and the Dimension String Type parameter is ordinate, false otherwise.
Remarks
It returns true when the DimensionType is linear and when Dimension String Type parameter is set to Ordinate.