Returns true if a new elevation ViewSection can be placed at %index%, returns false otherwise.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool IsAvailableIndex( int index ) |
Visual Basic |
---|
Public Function IsAvailableIndex ( _ index As Integer _ ) As Boolean |
Visual C++ |
---|
public: bool IsAvailableIndex( int index ) |
Parameters
- index
- Type: System..::..Int32
The index of the ElevationMarker which will be checked.
Return Value
True if an elevation can be created at %index%, false otherwise.
Remarks
False will be returned if the %index% is already occupied or if %index% is out of range for the ElevationMarker.