Identifies the time zone.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public double TimeZone { get; } |
Visual Basic |
---|
Public ReadOnly Property TimeZone As Double Get |
Visual C++ |
---|
public: property double TimeZone { double get (); } |
Remarks
Identifies the time zone used by the SunAndShadowSettings element.
This property indicates the time zone in which the site resides.
The value is in hours, ranging from +12 hours to -12 hours with 0 being GMT.