Constructs a new ExportPatternInfo using the destination pattern name as input.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public ExportPatternInfo(
string destinationPatternName
) |
Visual Basic |
---|
Public Sub New ( _
destinationPatternName As String _
) |
Visual C++ |
---|
public:
ExportPatternInfo(
String^ destinationPatternName
) |
Parameters
- destinationPatternName
- Type: System..::..String
The destination pattern name (the name of the pattern in the exported format).
Exceptions
See Also