Indicates if Analytical Model can use Hard Points.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2011

Syntax

C#
public bool CanUseHardPoints()
Visual Basic
Public Function CanUseHardPoints As Boolean
Visual C++
public:
bool CanUseHardPoints()

Return Value

True if Analytical Model can use Hard Points, false otherwise.

See Also