The class is used as base class for arguments of any post-event that is associated to a particular Document.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public class PostDocEventArgs : PostEventArgs
Visual Basic
Public Class PostDocEventArgs _
	Inherits PostEventArgs
Visual C++
public ref class PostDocEventArgs : public PostEventArgs

Inheritance Hierarchy

System..::..Object
  System..::..EventArgs
    Autodesk.Revit.DB.Events..::..RevitEventArgs
      Autodesk.Revit.DB.Events..::..PostEventArgs
        Autodesk.Revit.DB.Events..::..PostDocEventArgs

See Also