Tests if the input solid or shell is valid for tessellation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2013
Syntax
C# |
---|
public static bool IsValidForTessellation(
Solid solidOrShell
) |
Visual Basic |
---|
Public Shared Function IsValidForTessellation ( _
solidOrShell As Solid _
) As Boolean |
Visual C++ |
---|
public:
static bool IsValidForTessellation(
Solid^ solidOrShell
) |
Return Value
True if the solid or shell is valid for tessellation, false otherwise.
Exceptions
See Also