The stairs down text.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public string DownText { get; set; } |
Visual Basic |
---|
Public Property DownText As String Get Set |
Visual C++ |
---|
public: property String^ DownText { String^ get (); void set (String^ value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | When setting this property: A non-optional argument was NULL |
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property: The type of this stairs path is not automatic up/down direction. -or- When setting this property: The stairs path doesn't show down text so the data being set is inapplicable. |