Returns the underlay orientation of this view.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017

Syntax

C#
public UnderlayOrientation GetUnderlayOrientation()
Visual Basic
Public Function GetUnderlayOrientation As UnderlayOrientation
Visual C++
public:
UnderlayOrientation GetUnderlayOrientation()

Return Value

The underlay orientation for this view.

See Also