Overload List

  NameDescription
Public methodFilteredElementCollector(Document)
Constructs a new FilteredElementCollector that will search and filter the set of elements in a document.
Public methodFilteredElementCollector(Document, ElementId)
Constructs a new FilteredElementCollector that will search and filter the visible elements in a view.
Public methodFilteredElementCollector(Document, ICollection<(Of <<'(ElementId>)>>))
Constructs a new FilteredElementCollector that will search and filter a specified set of elements.

See Also