The key of this entry.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public string Key { get; } |
Visual Basic |
---|
Public ReadOnly Property Key As String Get |
Visual C++ |
---|
public: property String^ Key { String^ get (); } |
Remarks
This value will be used to do retrieval, sort and comparison.
This value should not be empty.