Full path to the default template file for new IFC project documents.
It may be empty, in which case the DefaultProjectTemplate should be used.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public string DefaultIFCProjectTemplate { get; } |
Visual Basic |
---|
Public ReadOnly Property DefaultIFCProjectTemplate As String Get |
Visual C++ |
---|
public: property String^ DefaultIFCProjectTemplate { String^ get (); } |