The text string in the model text.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string Text { get; set; } |
Visual Basic |
---|
Public Property Text As String Get Set |
Visual C++ |
---|
public: property String^ Text { String^ get (); void set (String^ value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | Thrown when nullNothingnullptra null reference (Nothing in Visual Basic) is assigned to text. |
Autodesk.Revit.Exceptions..::..ArgumentException | Thrown when an empty string is assigned to text. |