Identifies if the input element is of a category supported by element intersection filters.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public static bool IsCategorySupported(
Element element
) |
Visual Basic |
---|
Public Shared Function IsCategorySupported ( _
element As Element _
) As Boolean |
Visual C++ |
---|
public:
static bool IsCategorySupported(
Element^ element
) |
Return Value
True if the element category is supported, false otherwise.
Exceptions
See Also