Finds the Schema corresponding to the GUID in memory.
Namespace: Autodesk.Revit.DB.ExtensibleStorageAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public static Schema Lookup( Guid guid ) |
Visual Basic |
---|
Public Shared Function Lookup ( _ guid As Guid _ ) As Schema |
Visual C++ |
---|
public: static Schema^ Lookup( Guid guid ) |
Parameters
- guid
- Type: System..::..Guid