Tell if the pick is the reference to an edge of the form.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public bool IsEdgeReference( Reference edgeReference ) |
Visual Basic |
---|
Public Function IsEdgeReference ( _ edgeReference As Reference _ ) As Boolean |
Visual C++ |
---|
public: bool IsEdgeReference( Reference^ edgeReference ) |
Parameters
- edgeReference
- Type: Autodesk.Revit.DB..::..Reference
Reference to be checked.