If the layout rule is Singe or FixedNumber or NumberWithSpacing this function will return true if getNumberOfBarGeometry() is less getBarsNumber(), false otherwise.
If the layout rule is MaximumSpacing or MinimumClearSpacing this function will return always true.
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public bool CanAddBarGeometry() |
Visual Basic |
---|
Public Function CanAddBarGeometry As Boolean |
Visual C++ |
---|
public: bool CanAddBarGeometry() |