Retrieve/set the horizontal offset of the hosted sweep object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public double HorizontalOffset { get; set; }
Visual Basic
Public Property HorizontalOffset As Double
	Get
	Set
Visual C++
public:
property double HorizontalOffset {
	double get ();
	void set (double value);
}

See Also