[Element Name]: It is not possible to calculate the flow since all the components in this system have the flow configuration
set to Preset or System. At least one component is required to have the flow configuration set to Calculated.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId FlowConfigMismatch { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property FlowConfigMismatch As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ FlowConfigMismatch { FailureDefinitionId^ get (); } |