Checks whether this external Resource has a valid display path.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public bool HasValidDisplayPath() |
Visual Basic |
---|
Public Function HasValidDisplayPath As Boolean |
Visual C++ |
---|
public: bool HasValidDisplayPath() |
Return Value
True if the this external Resource has a valid display path. False otherwise.
Remarks
For an external resource, such as a Revit link loaded from an external server, the valid display path
should be like "My Server://Nested/Nested_1.rvt".
For an external resource, such as a Revit link loaded from the "built-in" server, the valid display path
should be like "c:\LocalLinks\Link_1.rvt".