An enumerated type containing possible types for Adaptive Points.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public enum AdaptivePointType |
Visual Basic |
---|
Public Enumeration AdaptivePointType |
Visual C++ |
---|
public enum class AdaptivePointType |
Members
Member name | Description |
---|---|
ReferencePoint | Reference Point. |
PlacementPoint | Placement Point. |
ShapeHandlePoint | Shape Handle Point. |