For Curtain Panel families, the vertical spacing of the
driving mesh.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double CurtainPanelVerticalSpacing { get; set; } |
Visual Basic |
---|
Public Property CurtainPanelVerticalSpacing As Double Get Set |
Visual C++ |
---|
public: property double CurtainPanelVerticalSpacing { double get (); void set (double value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | Thrown if this family is not the owner family of a curtain panel family document. |