Verifies that all of the elements match the reference category required
by the MultiReferenceAnnotationType.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public bool ElementsMatchReferenceCategory(
ICollection<ElementId> elements
) |
Visual Basic |
---|
Public Function ElementsMatchReferenceCategory ( _
elements As ICollection(Of ElementId) _
) As Boolean |
Visual C++ |
---|
public:
bool ElementsMatchReferenceCategory(
ICollection<ElementId^>^ elements
) |
Parameters
- elements
- Type: System.Collections.Generic..::..ICollection<(Of <(<'ElementId>)>)>
The elements to test.
Return Value
True if all the elements match the reference category required by the MultiReferenceAnnotationType.
Exceptions
See Also