SpatialElementFromToCalculationPoints is used to specify the search points for a family instance which connects
two rooms or spaces, such as a door or window. The points determine which room or space is considered the "from"
and which is considered the "to".
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public class SpatialElementFromToCalculationPoints : SpatialElementCalculationLocation |
Visual Basic |
---|
Public Class SpatialElementFromToCalculationPoints _ Inherits SpatialElementCalculationLocation |
Visual C++ |
---|
public ref class SpatialElementFromToCalculationPoints : public SpatialElementCalculationLocation |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..SpatialElementCalculationLocation
Autodesk.Revit.DB..::..SpatialElementFromToCalculationPoints
Autodesk.Revit.DB..::..Element
Autodesk.Revit.DB..::..SpatialElementCalculationLocation
Autodesk.Revit.DB..::..SpatialElementFromToCalculationPoints