Indicates if the parameter is visible in the Autodesk Revit user interface.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public virtual bool Visible { get; } |
Visual Basic |
---|
Public Overridable ReadOnly Property Visible As Boolean Get |
Visual C++ |
---|
public: virtual property bool Visible { bool get (); } |
Remarks
The visible property controls whether a shared parameter is hidden from the user. This
is useful if you wish to add data to an element that is only meaningful to your application and
not to the user. This value can only be set when the shared parameter definition is created.