Enables or disables Analytical Model, if the Element allows a one-operation Analytical Model toggle.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public void Enable( bool enable ) |
Visual Basic |
---|
Public Sub Enable ( _ enable As Boolean _ ) |
Visual C++ |
---|
public: void Enable( bool enable ) |
Parameters
- enable
- Type: System..::..Boolean
Enable (true) or disable (false) Analytical Model.