Verifies if a FamilyInstance is an Adaptive Component Instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2012
Syntax
C# |
---|
public static bool IsAdaptiveComponentInstance(
FamilyInstance famInst
) |
Visual Basic |
---|
Public Shared Function IsAdaptiveComponentInstance ( _
famInst As FamilyInstance _
) As Boolean |
Visual C++ |
---|
public:
static bool IsAdaptiveComponentInstance(
FamilyInstance^ famInst
) |
Return Value
True if the FamilyInstance has an Adaptive Component Instances.
Exceptions
See Also