Check if the document contains unsupported Structural Elements.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static bool CheckMemberSupports(
Document document,
string progressIndicatorText
) |
Visual Basic |
---|
Public Shared Function CheckMemberSupports ( _
document As Document, _
progressIndicatorText As String _
) As Boolean |
Visual C++ |
---|
public:
static bool CheckMemberSupports(
Document^ document,
String^ progressIndicatorText
) |
Parameters
- document
- Type: Autodesk.Revit.DB..::..Document
Document in which to perform Analytical Support Check.
- progressIndicatorText
- Type: System..::..String
Text to display on progress indicator.
Return Value
True if the support check succeeded, false otherwise.
Remarks
Exceptions
See Also