Negates this vector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public XYZ Negate()
Visual Basic
Public Function Negate As XYZ
Visual C++
public:
XYZ^ Negate()

Return Value

The vector opposite to this vector.

Remarks

The negated vector is obtained by changing the sign of each coordinate of this vector.

See Also