Gets the parameter value of the specified connector parameter id.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2017

Syntax

C#
public ParameterValue GetConnectorParameterValue(
	ElementId connectorParameterId
)
Visual Basic
Public Function GetConnectorParameterValue ( _
	connectorParameterId As ElementId _
) As ParameterValue
Visual C++
public:
ParameterValue^ GetConnectorParameterValue(
	ElementId^ connectorParameterId
)

Parameters

connectorParameterId
Type: Autodesk.Revit.DB..::..ElementId
connectorParameterId is defined in the family connector element.

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException A non-optional argument was NULL

See Also