Constructs a copy of the input TextRange object.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public TextRange( TextRange other ) |
Visual Basic |
---|
Public Sub New ( _ other As TextRange _ ) |
Visual C++ |
---|
public: TextRange( TextRange^ other ) |
Parameters
- other
- Type: Autodesk.Revit.DB..::..TextRange
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |