Reports whether the shape definition lies within a plane: false if a spiral,
true in all other cases.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
public bool IsPlanar { get; } |
Visual Basic |
---|
Public ReadOnly Property IsPlanar As Boolean Get |
Visual C++ |
---|
public: property bool IsPlanar { bool get (); } |