Gets the insulation specification by group and name.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2016
Syntax
C# |
---|
public int LocateInsulationSpecification(
string group,
string name
) |
Visual Basic |
---|
Public Function LocateInsulationSpecification ( _
group As String, _
name As String _
) As Integer |
Visual C++ |
---|
public:
int LocateInsulationSpecification(
String^ group,
String^ name
) |
Parameters
- group
- Type: System..::..String
The insulation specification group.
- name
- Type: System..::..String
The insulation specification name.
Return Value
The insulation specification identifier. Returns -1 if not found.
Exceptions
See Also