Rounds the given revision cloud spacing value according to the document's settings.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2015
Syntax
C# |
---|
public static double RoundRevisionCloudSpacing(
Document ccda,
double rawValue
) |
Visual Basic |
---|
Public Shared Function RoundRevisionCloudSpacing ( _
ccda As Document, _
rawValue As Double _
) As Double |
Visual C++ |
---|
public:
static double RoundRevisionCloudSpacing(
Document^ ccda,
double rawValue
) |
Return Value
The rounded revision cloud spacing.
Exceptions
See Also