The target path for the export.
Namespace: Autodesk.Revit.DB.EventsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2010
Syntax
C# |
---|
public string Path { get; } |
Visual Basic |
---|
Public ReadOnly Property Path As String Get |
Visual C++ |
---|
public: property String^ Path { String^ get (); } |
Remarks
When several files are exported at the same time, 'Path' property will just report the directory instead of those full file names.