The identifier of the Schema. Setter made unavailable, because it would violate set-correctness

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public Guid GUID { get; }
Visual Basic
Public ReadOnly Property GUID As Guid
	Get
Visual C++
public:
property Guid GUID {
	Guid get ();
}

See Also