Checks whether the export category falls within the list:
- OST_Rooms
- OST_MEPSpaces
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public static bool CheckExportCategory(
ElementId exportCategoryId
) |
Visual Basic |
---|
Public Shared Function CheckExportCategory ( _
exportCategoryId As ElementId _
) As Boolean |
Visual C++ |
---|
public:
static bool CheckExportCategory(
ElementId^ exportCategoryId
) |
Return Value
True if the export category falls within the list, false otherwise.
Exceptions
See Also