Identifies the source of the rounding settings for this element.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public ReinforcementRoundingSource ApplicableReinforcementRoundingSource { get; } |
Visual Basic |
---|
Public ReadOnly Property ApplicableReinforcementRoundingSource As ReinforcementRoundingSource Get |
Visual C++ |
---|
public: property ReinforcementRoundingSource ApplicableReinforcementRoundingSource { ReinforcementRoundingSource get (); } |
Remarks
For a Rebar or RebarInSystem element, this could be Rebar, RebarType, or ReinforcementSettings. For a RebarType, this could be RebarType or ReinforcementSettings.