The type of RenderingAsset

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public AssetType AssetType { get; }
Visual Basic
Public ReadOnly Property AssetType As AssetType
	Get
Visual C++
public:
property AssetType AssetType {
	AssetType get ();
}

See Also