Interface for external servers implementing duct pressure drop calculation.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public interface IDuctPressureDropServer : IExternalServer |
Visual Basic |
---|
Public Interface IDuctPressureDropServer _ Inherits IExternalServer |
Visual C++ |
---|
public interface class IDuctPressureDropServer : IExternalServer |
Remarks
A typical way to use the external server can be:
- Implement a server class that derives from this interface
- Create a new server object and register it with the service, see ExternalServiceRegistry.
- Assign server for the duct pressure drop calculation in DuctSettings.