The type of path to use when creating the link. If true, Revit will
store a relative path for the link. If false, Revit will store an absolute
path.
If the link is to a Revit Server location, isRelative must be false.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool IsRelative { get; set; } |
Visual Basic |
---|
Public Property IsRelative As Boolean Get Set |
Visual C++ |
---|
public: property bool IsRelative { bool get (); void set (bool value); } |