The RoutingPreferenceManager for the MEPCurveType
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public RoutingPreferenceManager RoutingPreferenceManager { get; } |
Visual Basic |
---|
Public ReadOnly Property RoutingPreferenceManager As RoutingPreferenceManager Get |
Visual C++ |
---|
public: property RoutingPreferenceManager^ RoutingPreferenceManager { RoutingPreferenceManager^ get (); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | None of the following disciplines is enabled: Mechanical Electrical Piping. |